Opened 8 years ago

Closed 5 years ago

#1424 closed docs (wontfix)

Incorrect information in installer: g77 and Visual Fortran 6.0-ish

Reported by: arjen.markus@… Owned by: jayesh
Priority: major Milestone: future
Component: mpich Keywords:
Cc:

Description (last modified by balaji)

Today, when I installed MPICH2 1.3.1 as released last october,
I saw mention of some very old compilers (neither has been
maintained for the last 5 years or more) and the actual installation
contains libraries for very different versions - gfortran and Intel Fortran (both successors).

I think the information in the installer should be updated.

Change History (2)

comment:1 Changed 7 years ago by balaji

  • Milestone set to future
  • Owner set to jayesh
  • Status changed from new to assigned
  • Type changed from bug to docs

comment:2 Changed 5 years ago by balaji

  • Description modified (diff)
  • Resolution set to wontfix
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.