Opened 6 years ago

Closed 5 years ago

#1642 closed bug (wontfix)

MPICH2 1.5b1 failing multiple tests cygwin 1.7.15

Reported by: Mickle.Mouse@… Owned by:
Priority: major Milestone: future
Component: mpich Keywords: make testing fail
Cc:

Description (last modified by balaji)

Hello, I built MPICH2 in cygwin. The configure, build and install all appeared to work without errors (actually in function `MPE_GetHostName', dbxerr.c still errored, but the build did not say it failed.

I expected

make testing

to run several tests and mostly pass everything. But I encountered numerous failures (see attached log file).

Here are some relevant system specs:

MPICH2 1.5b1 - being built from source
Cygwin 1.7.15 running under Windows 7
Gcc 4.5.3

I ran configure with:
./configure --enable-cxx --enable-fc --enable-traceback --enable-threads --enable-mpe -prefix=/mpich2/ CFLAGS=-O3 FFLAGS=-O3 CXXFLAGS=-O3 FCFLAGS=-O3 2>&1 | tee config.log

Attachments (1)

test.log.bz2 (1.7 KB) - added by Mickle.Mouse@… 6 years ago.
A partial list of failed tested - terminated early since it was clear there was a problem

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by Mickle.Mouse@…

A partial list of failed tested - terminated early since it was clear there was a problem

comment:1 Changed 6 years ago by balaji

  • Milestone set to future

comment:2 Changed 5 years ago by balaji

  • Description modified (diff)
  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.